Récup – Un clavier arrangeur

Bon, je vais finir par croire que j’ai “pas de chance” avec les posts concernant la récup et réparation d’objects…. Enfin bon, quand je dis pas de chance, tout est relatif, hein, car même si je vais pas pouvoir vous expliquer comment réparer une grosse panne sur ce clavier arrangeur, je me retrouve tout de même au final avec un très joli clavier, bien complet, et qui fonctionne a merveille 🙂

L’histoire débute dans une déchetterie où j’apperçoit ce clavier dans le bac en plein air, où il devais être depuis déjà quelques jours vu les traces de pluie sur le plastique. Je demande au gardien de la déchetterie si je peu le récupérer, et, sympa, il me répond qu’il n’y a pas de soucis 🙂

Clavier récupéré : Général Music WK4

Clavier récupéré : Général Music WK4

Un première inspection rapide me laisse présager le pire : les vis sont rouillées, des fils sortent par 2 trous de vis et forment une sorte de poignée de fil électrique (je me demande encore à quoi avais pensé l’ancien propriétaire sur ce coups là !), et bien évidemment, quand je le branche, rien ne se passe ! Enfin, presque rien : les les de la façade s’alument, mais pas l’écran, les boutons ne réagissent pas, aucun souffle dans les HPs et surtout aucun son ne sort de l’engin… Mais bon, je me dis que comme ça s’allume, c’est que ça n’a pas du être si méchament touché, et je pariais déjà sur quelques condensateurs qui auraient mal vieillis.

 

Mais lorsque j’ouvre la bête, surprise : a première vue, tout à l’air très bien, très propre ! Pas de trace d’oxydation, les condensateurs ont l’air comme neufs, et quelques mesures sous tensions me montrent que j’ai bien les bonnes tensions sur les quelques éléments connus que je repère (les amplis de puissance par exemple).

Le clavier ouvert - la partie alimentation et amplification

Le clavier ouvert - la partie alimentation et amplification

Le circuit de commande (celui sur lequel sont tous les boutons et l’écran) ne m’est pas encore accessible, je dois enlever une multitude de vis. Apparement, mon prédécesseur avais déjà essayé quelques réparations de fortunes, je vois des scotchs pour faire tenir les nappes… Je pense donc à des connecteurs cassés, mais en fait non, simplement, il n’avais pas compris comment fonctionnaient ces connecteurs (il fallais enficher la nappe souple, et réenfoncer les petites pattes plastiques latérales pour que ça “morde”). Je répère également des connections bizarres sur les HPs : le fameux fil que je prenais pour une poignée reliais les 2 HP en les court-circuitant (!), et certains fils étaient juste enroulés autoure des cosses, sans plus. Je refais les soudures des HPs, propre, en enlevant le cable superflu, refais le tour de toutes les napes pour vérifier les connections et …. Bingo !! Cette fois ci, j’ai du son, et les boutons réagissent !

Par contre, à l’écran, rien ne s’affiche. en tournant la molette de réglage du contraste, j’arrive à voir que des choses s’affichent tout de même, c’est juste le rétroéclairage qui est mort. Après vérification, c’est un fusible sur l’inverter qui avais grillé. Je le remplace par un fil, juste pour le test, rallume et…. ça marche pas… Plus exactement, ça fonctionne quelques secondes puis ça s’éteind. Donc soit l’inverter ne sort plus assez de puissance, soit le néon de l’écran est grillé. Comme je n’ai pas d’autre néon pour tester, je décide de remplacer le rétroéclairage néon pas un rétroéclairage à led.

L’inverter est alimenté en 12v, je vais donc pouvoir reprendre cette alimentation pour mes leds. Un feuille de papier réflectif sort sur le côté de l’écran, fait une boucle et retourne dans l’écran. Le néon est passé à l’intérieur de la boucle faite par cette feuille.Je coupe donc un cable du néon et le sort délicatement de sa gaine. Je le remplace par 1 led blanche haute luminosité à chaque extrémité, un peu de colle au pistolet, une résistance et le tour est joué, reste plus qu’à voir ce que ça donne.

Sincèrement, le résultat est bluffant avec seulement 2 leds : on devine qu’il s’agit de LEDs car les 2 coins où sont situés les leds sont légèrement plus lumineux, mais sinon on vois très bien, de jour comme de nuit !

Je me retrouve au final avec un clavier arrangeur visiblement beaucoups plus perfectionné que ce que j’avais crû de premier abord, avec une liste de fonctionnalité impréssionnante. Il est vieux donc un peu lent au démarage, mais en dehors de ça, il bien bien au dessus des clavier entrée-moyen de gamme que l’on trouve aujourd’hui. J’ai d’ailleur téléchargé la notice qui fais à elle seule 400pages…

La connectique midi

La connectique midi

L’autre point impressionnant de ce clavier, c’est sa connectique : 1 emplacement disquette et 1 emplacement disque dur, une connectique midi importante, une connection PC, une sortie vidéo (?), etc….

La connectique, suite...

La connectique, suite...

Bref, autant vous dire que je suis très content de ma récupération sur ce coups, d’autant que ce modèle a l’air d’être un petit bijou.

Manuel utilisateur WK4

 

Mise en place de l’url-rewriting

Histoire d’améliorer -un peu – mon référencement, et d’avoir des url un peu plus sympa que “/?p=64 “, je viens d’activer l’url rewriting… J’ai fait quelques tests, et à priori les anciennes url sont redirigées sur les nouvelles, donc vous devriez pas trop tomber sur des liens morts. Si c’était le cas, n’hésitez pas à me laisser un commentaire sur un article quelconque, afin que je corrige 🙂

Faire son panneau solaire, premiers pas et premiers essais

Ca fais un bon bout de temps que je m’intéresse à l’énergie solaire, tout en étant rebuté par les prix pratiqués… alors il y a quelques temps, j’ai craqué en voyant une offre sur internet, 36 cellules solaires à monter soi-même, pour un prix plus que raisonnable.
Et pour une fois, bonne surprise, je n’avais pas 36 cellules dans le paquet, mais 40 ! voilà qui va me permettre quelques expérimentations 🙂

cellule solaireMa première manipulation d’une cellule m’a ammené à découvrir à quel point elles étaient fragiles 😉 (Je vous rassure, elles arrivent entières…)

Les cellules font 3″x6″ (soit en gros 7,5cm x 15cm), et délivrent 0,5V et 3,5A au maximum. La surface correspond au pôle (-), l’arrière de la plaque au pôle (+).  Le voltage est très bien pour monter un “gros” panneau (36 cellules en séries), mais si vous avez l’intention d’utiliser une seule plaque pour alimenter un petit montage, ça ne fonctionnera pas. Ma petite maladresse m’aura au moins permis de vérifier qu’une cellule cassée produisait toujours le même voltage, seule l’intensité était affectée.

Mon premier essai sera donc de découper “proprement” ma cellule cassée en plusieurs petits morceaux, et les réassembler de manière à avoir une tension plus adaptée (3-5v)

Continue reading

Vous avez un message…

On viens de me faire remarquer un souci dans mon système de commentaires…
C’est maintenant résolu, n’hésitez donc pas à me faire part de vos remarques !

A bientôt